If I don’t use Custom symbol setting the ea don’t execute any trade.

Home Forums Suggestions, Feedback, General Comments If I don’t use Custom symbol setting the ea don’t execute any trade.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11707
    Fernando Pérez
    Participant

    Hello, I`m testing the ea, but I have some issues to solve with the ea. It does’t executes a trade if I don’t include the symbol on “Custom symbol setting”:
    1. Custom Symbol Name XAUUSD
    2.- USE As a symbol XAUUSD

    Even if I include the symbol in “Include Symbols”, does not work,

    The EA obligues me to includes the symbol on Custom Symbol Setting, I think this is redundant and not necessary.

    The signals are like this on text format, (are not an image):

    📉New Signal SELL XAUUSD 1743
    ❌ SL: 1750
    ✅ TP1: 1741
    ✅ TP2: 1737
    ✅ TP3: 1732

    Please could you help me on this.

    Thanks in advance. Regards.

    I have the version 3.4.0.0

    #11715
    Veronika Momir
    Moderator

    Hello Fernando,

    The purpose of custom symbol settings is to enter a “Custom symbol name”, for example “GOLD”, that the EA will recognize in the signal and use it as “Use as symbol”, or “XAUUSD”. Assuming that your broker uses it as “XAUUSD” and your signal provider uses “GOLD”, otherwise you can remove it from the inputs.

    The list of included symbols is used to trade exclusively the symbols that you entered in that list. So if you enter “EURUSD, USDJPY”, the EA will skip all signals not containing these 2 symbols. You can disable “Set up list for included symbols” and this setting will be ignored.

    Let us know if this helped,
    Telegram.Forex

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.