Not work

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8067
    info.spinnato
    Participant

    It all ok my broker use point After pairs but however not open trade why?

    #8095
    Veronika Momir
    Moderator

    Hello,

    There was an issue with symbols using suffix which was reported to us and we managed to fix it. It will be available with the next version which should be released in a few days.

    For reference, the correct way to set it up is to enable “Use Prefix/Suffix for Symbol names” and enter the suffix below, for example, “Symbol’s suffix = .i

    Telegram.Forex

    #8116
    info.spinnato
    Participant

    Not understand for example EUR USD=EURUSD.?

    #8136
    Veronika Momir
    Moderator

    If your broker uses “.” as a suffix (symbols look like EURUSD.), you should add only “.” in the field “Symbols suffix” and enable using prefix/suffix above. Then, the EA will add “.” to the symbol in the signal.

    Please make sure you are using the latest version of the EA, v1.14.6, since this functionality is improved.

    #8138
    Veronika Momir
    Moderator

    If your broker uses “.” as a suffix (symbols look like EURUSD.), you should add only “.” in the field “Symbols suffix” and enable using prefix/suffix above. Then, the EA will add “.” to the symbol in the signal.

    Please make sure you are using the latest version of the EA, v1.14.6, since this functionality is improved.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.