Not copying signals from my signal provider

Home Forums Suggestions, Feedback, General Comments Not copying signals from my signal provider

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #7798
    KouCai Tan
    Participant

    Some signals sample from my provider. Tried with all sorts of parameters but doesn’t register

    I bought GBPJPY @ 149.91
    SL 249.80 (11 pips)
    TP 150.35
    RR 4

    I sold EURJPY @ 130.56
    SL 130.76 (20 pips)
    TP 129.72
    RR 4.22

    I put a buy limit on GBPUSD @ 1.3845
    SL 1.3810 (35 pips)
    TP 1.3962
    RR 3.34

    I put a sell limit on GBPUSD @ 1.3925
    SL 1.3941 (16 pips)
    TP 1.3870
    RR 3.42

    #7849
    Veronika Momir
    Moderator

    Hi KouCai,

    Please try the latest version of our software, EA v 1.14.5 and Telegram.Forex app v 3.5. We have resolved some connectivity issues and adjusted the EA in order to process more types of signals.

    Telegram.Forex

    #8091
    KouCai Tan
    Participant

    Still doesn’t work… doesn’t recognise the signals

    #8139
    Veronika Momir
    Moderator

    Hi KouCai,

    Please check if the app is successfully conected to the EA in MT4. Your account number should appear in the app in the green rectangle where the selected MT ID is, and also in MT4 in the Experts tab, you will see a message – “New client connection”.

    Please make sure that you are using the latest version of the app (v3.5), and the EA (v1.14.6). We made some updates to cover more signal formats.

    Telegram.Forex

    #8187
    KouCai Tan
    Participant

    Yeap its connected. I tested it with a test channel. Signals like Buy GBPUSD 1.38243 were recognized but not the signals from my signnal provider.

    Sample of signals from provider

    I bought GBPJPY @ 149.91
    SL 249.80 (11 pips)
    TP 150.35
    RR 4

    I sold EURJPY @ 130.56
    SL 130.76 (20 pips)
    TP 129.72
    RR 4.22

    I put a buy limit on GBPUSD @ 1.3845
    SL 1.3810 (35 pips)
    TP 1.3962
    RR 3.34

    I put a sell limit on GBPUSD @ 1.3925
    SL 1.3941 (16 pips)
    TP 1.3870
    RR 3.42

    #8223
    Veronika Momir
    Moderator

    Hi KouCai,

    I can’t see a problem with these signals (using Telegram_Signal_AutoTrader_v1.14.6), something else could be the reason for not processing them. If possible, please send us screenshots of the messages and your inputs to support@telegram.forex so we can investigate further.

    Telegram.Forex

    #8628
    KouCai Tan
    Participant

    Got it working. I’ve enabled skip trade if more than certain pips by mistake. 😅
    Thanks for the assistance!

    #8688

    Buen dia, ya instale el aplicativo pero aun no recibe ninguna señal de mi proveedor de telegram….no existe un video explicativo para realizar la configuracion y conexion en el MT4?,,,Gracias

    Good morning, I installed the application but still did not receive any signal from my telegram provider …. there is no explanatory video to make the configuration and connection in the MT4? ,,, Thanks

    #8710
    Veronika Momir
    Moderator

    Hi Manuel,

    We are working on creating an instructional video, in the meantime, you can use the instruction manual files that are downloaded together with our software. Also, you can check our FAQ section here https://telegram.forex/faq/

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.