No Take Profit

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6585
    Dwight Sarty
    Participant

    The EA works great except that it does not enter a take profit value when a trade is opened. That value is left at “0”. My signal provider uses Target: in their messages to indicate the take profit value. The EA doesn’t seem to be recognizing that. What can be done to correct that?

    #6605
    Veronika Momir
    Moderator

    Hi Dwight,

    Thank you for the report. We will make adjustments to include processing signals with the key word ‘target’ and it will be included in the next release. For any future problems, it would be helpful if you could send an example message from your signal provider.

    Telegram.Forex

    #6608
    Dwight Sarty
    Participant

    Thanks for the response. Will I have to download the software again to get the release with that change or will what I have be updated remotely?
    Here is a sample signal from my provider:

    EUR/GBP Trade Signal (SWING)
    Instrument: EUR/GBP
    Order: Buy (Instant Execution)
    Entry price: 0.8773
    Stop Loss: 0.8690
    Target: 0.8937
    Recommended Risk: 1%
    RRR: 1:2

    #6638
    Veronika Momir
    Moderator

    Hello,

    We expect to have the new version ready to release during the next week. You will need to download it again as we also have a new improved Telegram.Forex App as well as our signal processing EA.

    Telegram.Forex

    #6642
    Dwight Sarty
    Participant

    Ok, thanks. Oddly enough, the last signal I got with that same format seemed to work ok. I’ll download the new release anyway when it’s ready.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.