New Telegram.Forex installation – didn’t take trade

Home Forums General Questions about the Telegram.Forex Application New Telegram.Forex installation – didn’t take trade

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #6692
    Jamie Navarro
    Participant

    Hello,

    I recently downloaded, installed and configured Telegram.Forex. I followed the instructions in the text file included with the download, and followed the instructions in the 2 videos.

    The 1st signal provided by my signal provider since I got everything installed was not traded (and I haven’t received any other signals yet). I see a couple of ‘messages’ in the ‘FX-Water’ application, but no trade was taken. There is no mention of any attempt in MT4 of even trying to take a trade in the ‘Experts’ tab and the ‘Journal’ tab.

    In MT4:
    I have ‘AutoTrading’ turned on, and I see the ‘Telegram_Signal_AutoTrader_X’ with a happy face in the upper right corner of my chart. I only have the EA on one chart – it doesn’t need to be on every pair does it?
    In the ‘Properties’ of the EA in the ‘Common’ tab, I have ‘Allow DLL imports’ and ‘Allow live trading’ checked. In the ‘Options’ of MT4 itself, under the ‘Expert Advisors’ tab, I have ALL checkboxes checked EXCEPT for ‘Disable automated trading when the charts symbol or period has been changed’. And I put an entry of: https://api.telegram.org in the little window below ‘Allow WebRequest for listed URL’.

    In FX-Water application:
    I have 1 Telegram group selected. In the bottom left corner of the screen, it says ‘1 MT4 Instance(s) active’. There are 2 messages in the main window, one of them being the signal that should have been traded. I have a moving progress bar at the bottom that is constantly moving (a green bar).

    I feel like I have everything set up correctly, but it’s obviously not working.

    P.S. Is this forum the only means of support you guys have?

    Thank you,
    Jamie

    #6728
    Francesco Degano
    Participant

    it depends on how the signal is typed I think… if it is not so standard it’s hard to detect

    #6730
    Jamie Navarro
    Participant

    This is the format:

    SELL GBPJPY: 146.50
    
    TakeProfit 1: 146.20
    TakeProfit 2: 145.70
    TakeProfit 3: 145.00
    
    StopLoss: 147.50

    Isn’t that pretty standard?

    #6829
    Veronika Momir
    Moderator

    Hi Jamie,

    This issue is solved in the new version 1.14, please check it out. The EA has improved signal processing and we have a new application that is easier to use. Also, instruction manuals are provided on how to set up and use EA inputs.

    Telegram.Forex

    #6885
    Jamie Navarro
    Participant

    I upgraded to 1.14. It’s actually showing signal messages in the application, but MT4 is not taking any of the trades. I followed the instructions in the instruction manual and it seems like everything is configured and working in the application and MT4. In the application, I have a green square in the bottom left, and says ‘MT4 Instance(s) active’. I’ve got 2 Telegram channels selected, and 1 MT4 selected. The account number is showing green.

    In MT4, I still have the happy face in the upper right corner of the screen and it also says ‘Telegram_Signal_AutoTrader_v1.14’ up there next to the smiley face. And there is the Telegram.Forex logo in the bottom left corner of the chart. AutoTrading is turned on.

    Is this just not going to work for me?

    #6938
    Veronika Momir
    Moderator

    Hi Jamie,

    Please check if you have properly selected channels in the app. First, on the left side you need to select channels that all MT IDs can use. Then you need to select which channels each ID will use. Click on the “MT ID” button where the account number is showing now. To the right of it you can select the channels that will be used for this specific ID. Let us know if this solved the problem.

    Telegram.Forex

    #6945
    Muslim Abdulla
    Participant

    pretty lame format unless signals generated by a bot

    #6948
    Jamie Navarro
    Participant

    Hi,

    @Veronika Momir – Yes, I have one Telegram channel selected/checked on the left. Also, I have that same Telegram channel selected in the smaller window that is to the right of the MT1-MT5 buttons. I do have the MT1 checkbox selected and the MT1 button is green.
    Messages are actually showing up in the window below, but no trades are being taken (or even mentioned in MT4).

    @Muslim Abdulla – Really? Your comment is absolutely unhelpful.

    #6951

    same here

    #6961
    Francesco Degano
    Participant

    I have the same problem… sometimes in the green box of water app I find MT 1, sometimes MT and acoount number… in EA settings sometimes I find number 1, sometimes a random (it seems) number, and no copy never.

    #6982
    kevseller
    Participant

    I too am seeing the same issue. Saying that so far my provider has placed 10 trades this week. Only one activated. None of the others have. I have checked the parameters given above and have the same settings. I am on the 30 day trial and am afraid if not resolved by the end of the 30 days I will look at a different product instead.

    #6983
    kevseller
    Participant

    Further to my message, Entries are being received as

    Sell GBPJPY 149.118
    Sl 149.50
    Tp1 148.80
    Tp2 148.50
    Tp3 148.30

    #6988
    Jamie Navarro
    Participant

    Yeah, I’m doing the 30 day trial too @kevseller. I’ve tried a couple different signal providers (so different message formats) and it’s seeing the messages, but just not doing anything about them. It looks like I’ll be looking at another product too.

    If this forum is the only means of support, that’s another strike against this product.

    #6989
    kevseller
    Participant

    Totally agree Jamie. I linked it to other telegram providers at the time of posting my message earlier. I found your original post very useful as a means of checking I had also installed correctly etc. The telegram providers have since posted trades. I too can see the messages registering in the app, but then nothing happening. I tried emailing the support to be directed here. It is now some 8 hours or so since logging my comment and nothing. Not even an acknowledgment. As you also say, this is another strike against this software. I am already filling this time gap by looking at other products and would feel they will lose a lot of customers if this is how they work

    #6990
    Veronika Momir
    Moderator

    Hi everyone,

    Seems like the issue is with the connection between the EA and Telegram.Forex app. We can arrange to help identify the problem by using a remote desktop connection via software like AutoDesk. Please contact us at support@telegram.forex

    Telegram.Forex

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.