Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #6877
    kainda kiniel.daka

    Hi Veronika,

    The latest version does not work on Windows Server 2008 as it crashes. I am trying to run it on my VPS which is a Windows 2008 Server.

    Please advise if this is possible or if I need to install other dependent software in order for it to work.




    Hello I followed all process in downloading the telegram.fx. So i had thought i was getting close until it kept hitting me with.
    “Do you really want to stop “Telegram_signal_Autotrader_X” and execute “Telegram_Signal_Autotrader_X”on the chart GBPCAD 15mins?

    What does that mean?
    In your video you did not specify the select the “allow DLL imports/External exports and modification of signals settings”

    So it kept telling me to go to input and select the buttons. In one case i saw something about being dangerous and if i would like to select it.

    Moreso pls find a way to ensure all input made in the input section can be saved or overwritten by clicking a save button. so that you dont spend all the time adjusting your preference. its time consuming filling all those details.

    Veronika Momir

    Hi Nnamdi,

    The question you see in MT4 is asking if you would like to stop running the EA that is already attached to the chart and instead attach the selected EA. So you need to do that in order to run the new version.

    About the DLL imports, please make sure that they are allowed, it is necessary in order to run the EA. You can check that in Tools – Options – Expert Advisors.

    There is a way to save the inputs for any EA or indicator in MT4. First edit the inputs to your preference, then click the “Save” button located on the right side of the same window. This will create a file with the inputs that you can load again using the “Load” button.

    If you haven’t already, please check our new version 1.14, there you can find detailed instructions how to install and run everything.


Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.