Missing trades

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6794
    jrodr341
    Participant

    The copier missed today’s (4) trades with the folllowing format:

    BUY GBPNZD (SWING TRADING)
    Risk Reward : 3.0

    Entry : 1.92047
    SL : 1.91400 (65pips)
    TP : 1.94000 (195pips)
    ———————-

    #USDCHF Time Frame H4
    Entry Sell @ 0.89880
    Stop @ 0.90490
    Tp @ 0.88700

    #GOLD Sell limit @ 1820
    More sell 1855
    Sl 1870
    Tp 1680

    #Eurusd buy @ 1.21310
    Sl 1.20800
    Tp open

    Please help..
    Thank you

    #6825
    Veronika Momir
    Moderator

    Hello,

    Thank you for the bug report, it really helps us to improve our product. Our team will address this problem as soon as possible and add it to the next release.

    Telegram.Forex

    #7045
    Francesco Sartori
    Participant

    Hi,
    I just lost this signal from my provider:

    XAUUSD BUY
    Entry: 1712
    SL: 1702
    TP1: 1715
    TP2: 1718
    TP3: 1722
    TP4: 1725

    EA configured properly, ID=1, Telegram.forex V3.3 running, channels selected, green square on bottom left, message captured from app… but no trades has been opened =(

    I’m on 30 days trial. Is it a limitation?

    Francesco

    #7051
    Veronika Momir
    Moderator

    Hi Francesco,

    We are aware that there was a problem with the last version, so we have amended it and released a fixed version. There is also a new version of the application, v3.4, which can automatically reconnect to the EA in case it’s re-initialized. Please try it out and let us know if you experience any errors.

    Telegram.Forex

    #7060
    Francesco Sartori
    Participant

    Hi Veronika, thanks for answering. I just redownloaded the zip package from my panel.

    ZIP Filename is: Telegram_Signal_AutoTrader_v1.14.2
    Exe Filename is: Telegram.Forex App V3.4.exe
    Desktop icon created is named: Telegram.Forex App V3.4
    Version shown on topbar of app is 3.3

    I guess something went wrong compiling the executable file =(

    Francesco

    #7192
    Veronika Momir
    Moderator

    Hi Francesco,

    The app is successfully updated to version 3.4, but the label wasn’t set to show that. Thanks for letting us know

    Veronika

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.