Fixed Lots but always 0.01

Home Forums Suggestions, Feedback, General Comments Fixed Lots but always 0.01

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7084
    Francesco Sartori
    Participant

    Hi,
    as per title I’m trying to set 0.05 fixed lot size but orders are always being opened of 0.01. This happens for XAUUSD and other pairs too.
    I’ve raised maximum lot per size, maximum capital per hour at risk, set fixed lots but it still does what it wants.

    I’m on 30 days trial, I’d like to buy it if it works as expected =(
    Everything is updated and set correctly.

    Thanks!
    Francesco

    #7129
    Veronika Momir
    Moderator

    Hi Francesco,

    The fixed lot size is divided by the number of trades in the signal. So if a signal has 5 TP levels, and ‘Fixed Lot Size’ is set to 0.5, it will result in 5 trades with 0.1 lot size.

    Additionally, in the case of XAUUSD trades, there is an input section ‘Custom Symbol Settings’ where you can set the lot size for gold and other custom symbols, by default it is set to 0.1. Please check if this helps and let us know if you still experience the problem.

    Telegram.Forex

    #7159
    Hua
    Participant

    I sign up for Trial 30days, License activate, EA setting done BUT when signals publish in telegram, MT4 account not open any trade?

    What i miss or Trial cant copy trade?

    #7190
    Veronika Momir
    Moderator

    Hello Hua,

    Please make sure that you have set it up properly by following the instruction manuals provided together with the Expert Advisor. Mainly, check if you have enabled Automated Trading and allowed DLL imports.

    Also, check if Telagram.Forex app has made a connection with MT4. In your MT4, in the “Experts” tab, at the bottom, you should see a message “New client connection” that indicates a successful connection with the app. Let us know if you still experience some problems.

    Telegram.Forex

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.