Support Telegram to MT4

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9883
    nguyễn an
    Participant

    I’m using the paid version

    Auto-close function is not good, It closes order when the message says “CLOSE” , no need to reply to Signal

    Can you fix it or help me disable auto close?

    View post on imgur.com

    #9909
    nguyễn an
    Participant

    Just an unrelated message like this, it shuts down my signal

    i need help

    View post on imgur.com

    #9916
    Veronika Momir
    Moderator

    Hi Nguyễn,

    We recently made an addition to the EA, so it can execute the “close” command if there is only open trade from the same signal provider. To solve this problem, we can add an input field where you can disable this option.

    In the meantime, I can recommend that you use “Skip signals containing (separated by,)”. There you can enter a list of words like: “close, closed”, and if the message contains these words it will be skipped. Hope this helps.

    Telegram.Forex

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.