Signals not being picked because of slash

Home Forums Suggestions, Feedback, General Comments Signals not being picked because of slash

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6768
    Kainda Kiniel Daka
    Participant

    Dear Support,

    I realized that some of the signals from one of my channels are not being picked because of a forward slash. Am I supposed to include this forward slash in the settings somewhere as a delimiter for the symbols.

    Please find an example of the signal I am referring to below:

    ✅USD/CHF

    BUY
    Timeframe: H1
    Entry at 0.8937
    Take profit at 0.8975
    Stop loss at 0.8917

    Regards,

    K

    #6827
    Veronika Momir
    Moderator

    Hello Kainda,

    The latest version of our EA can process this kind of signals. Please try to install it and let us know if you still experience the problem.

    Telegram.Forex

    #6868
    Kainda Kiniel Daka
    Participant

    Hi Veronika,

    The latest version does not work on Windows Server 2008 as it crashes. I am trying to run it on my VPS which is a Windows 2008 Server.

    Please advise if this is possible or if I need to install other dependent software in order for it to work.

    Regards,

    Kainda

    #6957
    Amr Osama
    Moderator

    Hello Kainda,
    Please be sure that your system have .NET Framework 4.6.1, you can download it from here https://dotnet.microsoft.com/download/dotnet-framework/net461
    You will need the runtime
    Regards,
    Amr

    #6966
    Kainda Kiniel Daka
    Participant

    The app still fails with the error below:

    “The program can’t start because api-ms-win-core-path-l1-1-0.dll is missing from your computer. Try reinstalling the program to fix this problem”

    I have downloaded this file and placed it in the folder still, it is crashing:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: TeleGramApp.exe
    Application Version: 0.0.0.0
    Application Timestamp: 5fa7381e
    Fault Module Name: ucrtbase.DLL
    Fault Module Version: 10.0.14393.2990
    Fault Module Timestamp: 5caeb96f
    Exception Code: c0000005
    Exception Offset: 0000000000022578
    OS Version: 6.1.7601.2.1.0.272.7
    Locale ID: 1033
    Additional Information 1: 5202
    Additional Information 2: 52027efa2b9f7c7779664290f362ec17
    Additional Information 3: 0daf
    Additional Information 4: 0daf876ec602a1da746cb403110e7eea

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

    #6984
    Tudor
    Keymaster

    Hello Kainda,
    From where downloaded it, did you get the correct version for your OS, please check https://wikidll.com/microsoft/api-ms-win-core-path-l1-1-0-dll

    *Be sure to login as admin and run the installation and the app as admin

    It might be useful to run this tool
    https://support.microsoft.com/en-us/topic/use-the-system-file-checker-tool-to-repair-missing-or-corrupted-system-files-79aa86cb-ca52-166a-92a3-966e85d4094e

    Please update me,
    Regards,
    Amr

    #7007
    Kainda Kiniel Daka
    Participant

    I tried all of these workarounds, but it has not worked. So I have had to revert back to version 1.13 which still works but it does not have the more recent changes.

    #7068
    Kainda Kiniel Daka
    Participant

    Hi Support,

    Is there any update on this issue as the system has failed to start on a Windows 2008 Server R2 VPS version?

    I can give you access to my VPS for you to test if that can help. I will be glad if you can resolve this issue with version 1.14 of your app.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.