Signal not triggered in MT4

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10732
    Stefano
    Participant

    Dear support team,

    I installed with success the EA and the App to link with Telegram.

    – My EA is activated with success with autostrade on GBPJPY (whited FOREX Telegram banner showed on the chart)
    – My Telegram.Forex app is linked with success to a Telegram test group I created and with MT4 (green box on the MT4 instances active).

    When I send a message like this:

    Gbpjpy buy 150.800

    SL 150.450
    TP 151.250

    Nothing happens 🙁

    I see the message received in Telegram.Forex APP but in MT4 nothing is happened: simply no actions done.

    Can you help me to understand where is the problem ?

    Regards,

    Stefano

    #10747
    Stefano
    Participant

    Hey mate,

    are there any support here ?

    I wrote yesterday there and even via email, but nobody is answering ?!?

    In the meantime I’m adding more info to this strange problem.

    I’ve downloaded a couple of days ago the software, when I activated the license: the version is 3.6.0.0 for APP and 1.15 for EA.

    I’ve attached a screenshot of my version:

    https://ibb.co/2tX8m8H

    The signal I’m sending throw Telegram test group is like this one:

    Gbpjpy buy now @ 150.800 – 150.600

    SL:150.450
    TP:151.250

    I’ve also tried this one:

    Gbpjpy
    buy 150.800
    SL 150.450
    TP 151.250

    But it seems MT4 is not receiving any input.
    The EA seems to be connected.

    Let me know any suggestions or what I can test or modify.

    Regards

    #10812
    Stefano
    Participant

    PROBLEM FIXED

    Thanks to Telegram Forex I fixed the problem: I changed the MT4 account number with another one and now the BOT is working fine !

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.