Signal format

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9950
    Glyn Doyle
    Participant

    I am getting error message “Not enough rights” when the copier tries to place trades.
    Ok, I think I have found why this error.
    The symbols all have a .a attached to them.
    So, EURUSD is EURUSD.a
    So the Broker is ICMarkets
    This trade copier is not going to work for me then ?
    Unless I change broker

    Looking forward to any suggestions,,,
    Thanks
    Glyn

    #9955
    Veronika Momir
    Moderator

    Hi Glyn,

    There’s a solution for this, you only need to adjust the EA’s inputs. In the sections “Traded Symbols Settings”, enable “Use Prefix/Suffix for Symbols Names” and enter your suffix (.a) in the suffix field below.

    Telegram.Forex

    #10019
    Glyn Doyle
    Participant

    Ok ,, thanks for the solution ,,,
    Everything looks to be setup ok to me now however ,,, still no signals activated ?
    And i cant put screenshots here to show you ?

    #10026
    Veronika Momir
    Moderator

    Hello Glyn,

    You can send screenshots to support@telegram.forex

    #10075
    Glyn Doyle
    Participant

    ok, thanks for the solution ,,, everything seems to be setup ok now.
    I just wait for some trades too be placed.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.