question

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #10243
    Agustin Casella
    Participant

    Hello. A question. I have a channel that sends a signal: Buy GBPUSD at 1.1888
    And after 1 minute, that channel edits that message and places its stop loss. Is there a way for the copier to wait until the edited stop loss message appears?
    EX: Buy GBPUSD at 1.1888
    After a minute
    Buy GBPUSD at 1.1888
    SL 1.1860

    #10256
    Agustin Casella
    Participant

    Another question. When I create a test channel so that I can send the signals and test the copier, it works perfectly. But the “Easy Forex Vip” signals don’t work, they never connect. Why is this?

    #10258
    Veronika Momir
    Moderator

    Hi Augustin,

    Currently, there’s no such option. There is a signal execution delay, but the signal is always received at the moment that it’s posted.

    #10259
    Veronika Momir
    Moderator

    Hi Augustin,

    Currently, there’s no such option. There is a signal execution delay, but the signal is always received at the moment that it’s posted.

    #10266
    Agustin Casella
    Participant

    Another question. When I create a test channel so that I can send the signals and test the copier, it works perfectly. But the “Easy Forex Vip” signals don’t work, they never connect. Why is this?

    #10304
    Veronika Momir
    Moderator

    Hi Agustin,

    Please send us some signal examples or screenshots at support@telegram.forex so we can investigate. If the signal provider is using a language other than English, there can be a problem.

    #10354
    Agustin Casella
    Participant

    It works for me with all channels, except Easy Forex pips, and the signal format is fine, within the normal parameters of the signal. I tried another channel in similar formats and it works. There is only one problem with that channel.

    #10444
    Amr Osama
    Moderator

    Hello Agustin,
    Please contact me at amrosama@gmail.com to mange a team view session together and see what is going on at your end
    Regards,
    Amr

    #10466

    I’m having similar problems where this one signal group is not working I’m Able to receive signals from a test channel works fine please help

    #10523
    Amr Osama
    Moderator

    Hello Stanley,
    Please send me link for this channel to check it
    Regards,
    Amr

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.