Problem with switching off TP2, TP3 – please help

Home Forums General Questions about the Telegram.Forex Application Problem with switching off TP2, TP3 – please help

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5018
    Paweł Urb
    Participant

    Hello Support,

    I am testing your FX-Water. In general it works after on day of tests fine, and I`m happy with performance.

    But I cannot switch off TP2 and TP3 in case when multiple TP are in the telegram massage. There is such a option to switch off TP2 and TP3, but in my case it doesn`t work.

    For example massage is:
    EUR/USD sell now 1.1845
    TP1 1.1825
    TP2 1.1795
    TP3 1.1745

    No matter what limitation I use – I have always 3 transactions. And I would like have only TP1. I was fighting this 3 hours, but without good effect.
    Please help.
    Regards.
    Paweł

    #5102
    Paweł Urb
    Participant

    and???

    #5114
    bahaa Ahmed
    Participant

    good question

    also any option to move the SL after taken tp1 or tp2 ?

    #5154
    Luis naca
    Participant

    I have same problem, I disable TP3 and does not do it.

    #5351
    Veronika Momir
    Moderator

    Hello,

    Thank you for the bug report. Currently we are working on fixing similar issues and this will be resolved. We appreciate your feedback.

    Telegram.forex

    #5637
    Gregor Schmidt
    Participant

    Hello Veronika,

    there are an update about the fixing of the bug?

    For me disabling TP2 and TP3 is very important.

    Best regards
    Gregor

    #5770
    Veronika Momir
    Moderator

    Hello,

    We have released a new updated EA that deals with some of the problems regarding the use of stop loss and take profit. You can set custom pips for SL and TP, choose to use the smallest, largest or average TP, and also enable or disable using TP1, TP2 and TP3. Your feedback is appreciated as it helps us to make our product better.

    Telegram.forex

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.