problem with groups

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9494
    sergio carlos
    Participant

    many people are having the same problem with groups where the software doesn’t receive the messages.
    any solution for this?

    #9545
    Veronika Momir
    Moderator

    Hi Sergio,

    The cause of the problems is usually in the connection between the app and the EA because some step was missed when setting everything up. You can follow this video if you experience some issues:

    Or let us know how we can help

    #9716
    sergio carlos
    Participant

    I will try to be a little more specific, although I see this in other questions and never have a consistent answer.
    in a test group created by me when I send the message it is received by the software and opens the order in MT4 normally, so possibly everything is configured correctly.
    But in all other groups the software does not receive the message.

    #9731
    Veronika Momir
    Moderator

    Hi Sergio,

    There are different reasons for not processing a signal, so there is no common answer. First, please make sure that the other channels are selected in the app, in the list on the left, and also on the right for the MT4 ID that you are using. If this doesn’t solve the problem, you can help us to find the solution by giving us more details, like:

    Do you see any error messages in the app or MT4 in the Experts tab?

    Do the messages appear in the app?

    Do you have any limitations set in the EA’s inputs that don’t allow opening new orders?

    You can also send us screenshots to support@telegram.forex so we can investigate further, thanks.

    Telegram.Forex

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.